Startseite

Kein Einloggen ins Migros-Konto möglich via Firefox Browser

Kategorie: Allgemein

smartcoyote
smartcoyotevor 10 Monaten
Liebe Migros
Ich kann mich seit heute nicht mehr in mein Migros/Migipedia/Migusto-Konto einloggen, wenn ich das auf dem Computer (egal welches Betriebssystem) via Firefox-Browser versuche. Beim Edge-Browser gehts. Wo liegt das Problem?
Vielen Dank und liebe Grüsse
Melden
0 Likes
Antworten

10 Antworten

Letzte Aktivität vor 10 Monaten
rollimaus
rollimausvor 10 Monaten
Hast du PC oder a Schmaraphone und da eventuell heute die neuste Version runtergeladen?
Melden
0 Likes
Antworten
Cumulus-Infoline
moderator
Cumulus-Infolinevor 10 Monaten
Guten Tag smartcoyote

Kannst Du dich am Computer auf der Webseite mit Deinen M-Login Daten nicht anmelden, so empfehlen wir Dir den Cache Verlauf sowie die Cookies in Deinen Browser-Einstellungen zu löschen, den Browser neu zu starten und die E-Mail-Adresse und das Passwort manuell einzugeben.

Auch können gewisse Anti-Virus Programme den Zugriff blockieren. In den Einstellungen kannst Du ebenfalls prüfen, ob dies der Fall sein könnte.

Sollte dass Problem weiterhin bestehen, kannst Du Dein Anliegen samt Gerätedaten und evtl. auch Screenshots an cumulus@migros.ch senden, damit die technische Abteilung Deine Anfrage nochmals prüfen kann.

Beste Grüsse
Sofia
Melden
0 Likes
Antworten
smartcoyote
smartcoyotevor 10 Monaten
Liebe Sofia
Wenn ich den Firefox-Browser (Computer, nicht Handy) öffne und dann www.migipedia.ch eingebe und oben rechts auf "anmelden" klicke, passiert nichts (beim Edge-Browser werde ich sogleich weitergeleitet, um meine Login-Daten einzugeben). Dasselbe bei www.migros.ch, wenn ich mich anmelden möchte.
Dieses Problem habe ich offenbar nur mit dem Firefox-Browser.
Cache-Verlauf wird automatisch jedes Mal nach Beenden des Browsers gelöscht, auch die Cookies. Ich habe alle Einstellungen überprüft, mein Anti-Viren-Programm blockiert den Zugang nicht.
Das Problem betrifft nicht spezifisch Cumulus, sondern allgemein die Migros-Webseiten, wenn man sich anmelden möchte (migipedia.ch und migros.ch). Soll ich trotzdem eine E-Mail an cumulus@migros.ch senden?
Liebe Grüsse und vielen Dank für die Hilfe

Antwort auf

Cumulus-Infoline
moderator
Cumulus-Infolinevor 10 Monaten
Guten Tag smartcoyote

Kannst Du dich am Computer auf der Webseite mit Deinen M-Login Daten nicht anmelden, so empfehlen wir Dir den Cache Verlauf sowie die Cookies in Deinen Browser-Einstellungen zu löschen, den Browser neu zu starten und die E-Mail-Adresse und das Passwort manuell einzugeben.

Auch können gewisse Anti-Virus Programme den Zugriff blockieren. In den Einstellungen kannst Du ebenfalls prüfen, ob dies der Fall sein könnte.

Sollte dass Problem weiterhin bestehen, kannst Du Dein Anliegen samt Gerätedaten und evtl. auch Screenshots an cumulus@migros.ch senden, damit die technische Abteilung Deine Anfrage nochmals prüfen kann.

Beste Grüsse
Sofia
Mehr anzeigen
Melden
0 Likes
Antworten
smartcoyote
smartcoyotevor 10 Monaten
Problem betrifft nur PC und den Firefox-Browser (letzter bekam gestern das neueste Update)... Liegt definitiv nicht am PC, sondern am Browser (falls nur ich dieses Problem habe), Edge funktioniert einwandfrei...

Antwort auf

rollimaus
rollimausvor 10 Monaten
Hast du PC oder a Schmaraphone und da eventuell heute die neuste Version runtergeladen?
Zum Beitrag springen
Melden
1 Like
Antworten
rollimaus
rollimausvor 10 Monaten
Hoi hab heute die neuste Version auch erhalten, also bei mir gehts Login.

Antwort auf

smartcoyote
smartcoyotevor 10 Monaten
Problem betrifft nur PC und den Firefox-Browser (letzter bekam gestern das neueste Update)... Liegt definitiv nicht am PC, sondern am Browser (falls nur ich dieses Problem habe), Edge funktioniert einwandfrei...
Zum Beitrag springen
Melden
0 Likes
Antworten
smartcoyote
smartcoyotevor 10 Monaten
Bei mir gehts weiterhin nicht, hab mit allen möglichen Einstellungen beim Firefox-Browser rumprobiert...

Antwort auf

rollimaus
rollimausvor 10 Monaten
Hoi hab heute die neuste Version auch erhalten, also bei mir gehts Login.
Zum Beitrag springen
Melden
0 Likes
Antworten
rollimaus
rollimausbearbeitet vor 10 Monaten
🤔 das einzige was mir grad noch so einfällt, ist das es eventuell noch ein anderes Update gab das im Hintergrund installiert wurde und nun passt es nicht mehr.

Antwort auf

smartcoyote
smartcoyotevor 10 Monaten
Bei mir gehts weiterhin nicht, hab mit allen möglichen Einstellungen beim Firefox-Browser rumprobiert...
Zum Beitrag springen
Melden
0 Likes
Antworten
Cumulus-Infoline
moderator
Cumulus-Infolinevor 10 Monaten
Guten Tag smartcoyote

So wie Du das beschreibst, klingt es tatsächlich mehr nach einem Problem mit dem Firefox-Browser selbst. Du erwähnst ja, dass Du über andere Browser auf die Migros-Webseiten zugreifen und Dich entsprechend einloggen kannst.

Womöglich kann Dir in dem Fall eher der Mozilla Support weiterhelfen. Fühl Dich dennoch auch frei allenfalls cumulus@migros.ch über die Problematik zu informieren.

Liebe Grüsse
Sofia

Antwort auf

smartcoyote
smartcoyotevor 10 Monaten
Liebe Sofia
Wenn ich den Firefox-Browser (Computer, nicht Handy) öffne und dann www.migipedia.ch eingebe und oben rechts auf "anmelden" klicke, passiert nichts (beim Edge-Browser werde ich sogleich weitergeleitet, um meine Login-Daten einzugeben). Dasselbe bei www.migros.ch, wenn ich mich anmelden möchte.
Dieses Problem habe ich offenbar nur mit dem Firefox-Browser.
Cache-Verlauf wird automatisch jedes Mal nach Beenden des Browsers gelöscht, auch die Cookies. Ich habe alle Einstellungen überprüft, mein Anti-Viren-Programm blockiert den Zugang nicht.
Das Problem betrifft nicht spezifisch Cumulus, sondern allgemein die Migros-Webseiten, wenn man sich anmelden möchte (migipedia.ch und migros.ch). Soll ich trotzdem eine E-Mail an cumulus@migros.ch senden?
Liebe Grüsse und vielen Dank für die Hilfe
Mehr anzeigen
Melden
0 Likes
Antworten
smartcoyote
smartcoyotevor 10 Monaten
Lag wohl am letzten Update, scheint wohl irgendwas schief gelaufen zu sein... Funktioniert jetzt wieder ;-) Danke für die Inputs.

Antwort auf

rollimaus
rollimausbearbeitet vor 10 Monaten
🤔 das einzige was mir grad noch so einfällt, ist das es eventuell noch ein anderes Update gab das im Hintergrund installiert wurde und nun passt es nicht mehr.
Zum Beitrag springen
Melden
1 Like
Antworten
smartcoyote
smartcoyotevor 10 Monaten
Liebe Sofia
Funktioniert wieder ;-) Lag wohl an meinem Firefox-Browser, schien wohl irgendwas mit dem letzten Update schief gegangen zu sein, ist jetzt behoben.
Danke für die Hilfe.
Liebe Grüsse

Antwort auf

Cumulus-Infoline
moderator
Cumulus-Infolinevor 10 Monaten
Guten Tag smartcoyote

So wie Du das beschreibst, klingt es tatsächlich mehr nach einem Problem mit dem Firefox-Browser selbst. Du erwähnst ja, dass Du über andere Browser auf die Migros-Webseiten zugreifen und Dich entsprechend einloggen kannst.

Womöglich kann Dir in dem Fall eher der Mozilla Support weiterhelfen. Fühl Dich dennoch auch frei allenfalls cumulus@migros.ch über die Problematik zu informieren.

Liebe Grüsse
Sofia
Mehr anzeigen
Melden
0 Likes
Antworten